I suggest you ...

Add support for Windows Phone 7 and Windows Phone 7.1

MarkedUp now supports Windows Phone 8 - how many developers need access to WP7.0 and WP7.1?

19 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    SupportAdminSupport (MarkedUp Dev Team, MarkedUp) shared this idea  ·   ·  Admin →

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • AnonymousAnonymous commented  · 

        I am also using flurry for my WP7/8 app and MarkedUp for WinRT :(

      • JonJon commented  · 

        While variants of WP 7 still constitute around 30% (as of this writing), that's surely going to do diminish greatly within a year. My concern is that addressing this might take significant effort vs. other more forward-looking improvements.

      • Anonymous commented  · 

        I tried this on Windows Phone 7 but it does not work. nugget doesn't download it and the manual download just had some javascript. I develop with VS2010 on Win7 because Win7 is my primary dev platform. Windows Phone 8 requires developing on the Windows 8 OS.

      • Jan VilímekJan Vilímek commented  · 

        We are using flurry ATM just because of MarkedUp WP7 lack of support :(

      Feedback and Knowledge Base